Google não suportará as versões mais antigas dos navegadores

No blog oficial do Gmail foi anunciado que a partir de 01 de agosto deste ano, alguns dos navegadores com versões antigas (Firefox 3.5, Internet Explorer 7 e Safari 3) deixarão de funcionar em serviços como o Gmail.

“Os navegadores mais antigos simplesmente não têm a mesma tecnologia para uma experiência de alta qualidade”, diz a equipe.

Sendo assim, esta medida também será implementada ao longo dos meses em diferentes serviços como Google Calendar, Google Talk, sites ou documentos. Se estamos em um desses cenários, receberemos uma mensagem que nos convidará a atualizar o nosso navegador, a tela nos mostrará diferentes links para downloads correspondentes.

Um passo muito importante para manter, de um lado a segurança na navegação e de outro lado melhorar a experiência do usuário.