Firefox deixará de ter suporte para Windows 2000, Windows XP e Windows XP SP1

http://wwwhatsnew.com/wp-content/uploads/2012/01/mozila-logo-600x229.png

Se você é um dos poucos usuários que continua usando Windows 2000, Windows XP (RTM) ou Windows XP SP1, saiba que já não poderá usar as novas versões de Firefox. É que, apesar dos esforços e dos problemas que Firefox vem enfrentando para seguir suportando estes sistemas operacionais durante alguns anos mais, dando maior suporte que a própria Microsoft com sua Internet Explorer, as coisas vão mudar a partir de agora, como afirmou recentemente Asa Dotzler, um dos principais desenvolvedores de Firefox.

A questão é que estão movendo suas ferramentas de trabalho para Visual Studio 2010, o que lhes permitirá as vantagens oferecidas pelo novo compilador, embora a mudança, já não suportará as versões antigas do sistema operacional de Microsoft antes disto.

Você poderá optar por atualizar a um servipack mais recente de XP ou bem optar por migrar a uma versão mais recente de Windows.